Discussion:
προβλημα με update
(too old to reply)
rossonero1899
2008-02-06 07:58:03 UTC
Permalink
Raw Message
μετα απο ενα φορματ στον pc δεν εχω εγγαταστησει καμια ενημερωσει ενω εχω
adsl...παλια (προ format) εν ειχα κανενα προβλημα.τωρα τι γινεται?
@discussions.microsoft.com>
2008-06-05 11:00:01 UTC
Permalink
Raw Message
exo psoblima me update den mporo na egkatasthso to sp1
Post by rossonero1899
μετα απο ενα φορματ στον pc δεν εχω εγγαταστησει καμια ενημερωσει ενω εχω
adsl...παλια (προ format) εν ειχα κανενα προβλημα.τωρα τι γινεται?
Cool
2008-06-06 07:43:04 UTC
Permalink
Raw Message
Δώσε μας περισσότερες πληροφορίες για το λειτουργικό που τρέχεις (ποιά
Έκδοση Vista διαθέτεις και ποια σε γλώσσα τρέχουν), ένα έχεις εγκατεστημένο
κάποιο πακέτο γλωσσών (MUI) στα Windows σου για να μπορείς να τα βλέπεις
στην γλώσσα που τα βλέπεις.
Είναι Notebook ή Desktop; και ποιο μοντέλο ακριβώς;

Στην διαχείριση συσκευών (Device Manager) υπάρχει κάποια συσκευή που δεν
είναι σωστά εγκατεστημένη (δηλαδή με κίτρινο θαυμαστικό!) ή υπάρχει κάποια
συσκευή που δεν την γνωρίζεις (δηλαδή εικονική Virtual);

Εάν δεν γνωρίζεις ότι τρέχεις MUI στα Windows, αυτό μπορείς να το καταλάβεις
εύκολα εάν θυμηθείς όταν πρωτοάνοιξες τα Windows σου και ρωτήθηκες για την
γλώσσα που θέλεις να εμφανίζονται ή στον πίνακα ελέγχου Τοπικές ρυθμίσεις
και ρυθμίσεις γλώσσας, κάπου στην καρτέλα για προχωρημένους υπάρχει μία
επιλογή για αλλαγή γλώσσας εμφάνισης (εάν θυμάμαι καλά).

Δώσε μας τις παραπάνω πληροφορίες για να σε βοηθήσουμε όπως μπορούμε μέσα
από εδώ :)
Post by @discussions.microsoft.com>
exo psoblima me update den mporo na egkatasthso to sp1
Post by rossonero1899
μετα απο ενα φορματ στον pc δεν εχω εγγαταστησει καμια ενημερωσει ενω εχω
adsl...παλια (προ format) εν ειχα κανενα προβλημα.τωρα τι γινεται?
Loading...